Degrado servizi fonia

Incident Report for Righi Sistemi Integrati

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 15:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 12:00 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2025 - 12:00 CEST

Investigating

Rileviamo disturbi sulla fonia di un gran numero di utenze nazionali, con impatto anche su una parte delle nostre forniture. Stiamo investigando sulle cause e procederemo con la risoluzione del disservizio nel più celere tempo possibile.
Posted Oct 08, 2025 - 09:23 CEST
This incident affected: VOIP (SIP MI).